Storage Issues in Brazil Region

Incident Report for bunny.net

Resolved

A transient networking issue was addressed, and the issue is now resolved.
Posted Dec 11, 2025 - 09:02 UTC

Investigating

We are currently investigating a Storage outage within our Brazil storage nodes
Posted Dec 11, 2025 - 08:56 UTC
This incident affected: Edge Storage.