Increased CDN response times some Regions

Incident Report for bunny.net

Resolved

This incident has now been resolved
Posted Nov 07, 2025 - 15:21 UTC

Monitoring

A fix has been deployed and the issue has now subsided.
Posted Nov 07, 2025 - 12:03 UTC

Identified

We have identified an issues within isolated regions that is causing sporadic slowdown on CDN requests.

Affected Regions are tied down to:
UK, NY, NG, GA, CA, WA, PL, TX, SE, AT and SE
Posted Nov 07, 2025 - 12:02 UTC
This incident affected: CDN.