Core API Intermittent Outage

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:09 UTC

Identified

We are aware of some endpoints on our core API not returning successful responses. It is being looked into for resolution and we will provide an update as soon as possible.
Posted Jul 01, 2025 - 14:42 UTC
This incident affected: API.