Network incident in Singapore

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 23:19 UTC

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Feb 20, 2025 - 22:45 UTC

Investigating

We are currently investigating loss of network connectivity in the Singapore region.

The SG Edge Storage region is currently unreachable. CDN traffic is rerouting to other nearby regions.
Posted Feb 20, 2025 - 22:39 UTC
This incident affected: Edge Storage.