Delayed Billing Process

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 08:45 UTC

Identified

We have identified an issue where a number of users may not have been billed correctly since 11:30AM CET Friday, and our Engineering team have identified the issue. Affected users will have billing delay processed over the next 24 hours or so, but any accounts moved into a negative balance state as a result of the correction will not have their account disabled for a period of time thereafter to avoid disruption to services.
Posted Dec 01, 2025 - 14:56 UTC